Apr 152007
 

E’ stata scoperta una falla in alcuni driver Linux per schede Wi-Fi. In particolare questa falla potrebbe permettere ad un attaccante di eseguire codice malevolo su una macchina remota.

I chipset che risentono di questa falla sono quelli della famiglia Atheros, denominati MadWi-Fi. E’ già stata tilasciata una patch correttiva ma non tutte le distribuzioni si sono ancora adeguate ed hanno aggiornato i propri pacchetti. Ulteriori informazioni su PC World.

Share this:
Share this page via Email Share this page via Stumble Upon Share this page via Digg this Share this page via Facebook Share this page via Twitter

Sorry, the comment form is closed at this time.